Estoy captchado ya...

Escribe aquí tus preguntas, o responde las de otros usuarios sobre el bot.


Estoy captchado ya...

Notapor toma captcha » Mar Nov 23, 2010 10:07 am

Hola amigos... me gustaria saber donde esta el fallo de las pu... captchas... la semana pasada tenia puesto el travian con el mantenimiento a 10 minutos.. el retardo de 900... osea el que venia de serie en el baby.. me mandaron un kerido captcha por 24 horas y pense... es normal an detectado q soy un bot puesto q actuo cada 10 minutos... entonces cambie toda la configuracion... lo puse de 30 minuos a 60 progresivamente.. 30, 31, 32.... y el retardo lo puse tambien progresivamente desde 3000 milisegundos hasta 9999... llege a poner mil retardos diferentes entre esos 2 numeros, no utilizo firefox por lo tanto no cambie el agent.... y pense q bien asi es imposible q me kazen... pues alegria hoy otra vez captcha.... me an borrado el 25% de las tropas y vaciado el almacen, la proxima vez me borran el 50%, alguien sabe donde esta el fallo?
toma captcha
 

Re: Estoy captchado ya...

Notapor Invitado » Vie Nov 26, 2010 1:11 pm

Si, a mi también me ha pasado lo mismo, las ultimas cuentas que he abierto lo máximo que duran son dos semanas a las dos semanas te mandan los captchas y ya lo he probado de todas las maneras posibles, pero te detectan que usas un bot.
Invitado
 

Re: Estoy captchado ya...

Notapor Admin » Vie Nov 26, 2010 3:55 pm

Hay muchos usuarios usando el programa en todo el mundo y no han sido detectados, alguna diferencia tenéis que tener.

Un saludo.
Admin
Administrador del Sitio
 
Mensajes: 2159
Registrado: Mar Abr 22, 2008 6:43 pm

Re: Estoy captchado ya...

Notapor minombreessolomio » Lun Dic 06, 2010 6:27 pm

Si usais la versión 1.2.3h_beta el fallo está en el

USER AGENT

No se porque se cambia de fecha, y el sistema de Travian lo detecta y envia los cachaps.
minombreessolomio
 

Re: Estoy captchado ya...

Notapor Admin » Mar Dic 07, 2010 11:26 am

Esa fecha no es un fallo, es el día que se volverá a comprobar el user agent, por si actualizaste la versión de FireFox.
Admin
Administrador del Sitio
 
Mensajes: 2159
Registrado: Mar Abr 22, 2008 6:43 pm


Volver a Ayuda y preguntas

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados